<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What is a Personal Injury Lawyer and Why You Might Need One - The Apopka Voice</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://theapopkavoice.com/xmlrpc.php" />
    <meta property="og:image" content="https://theapopkavoice.com/wp-content/uploads/2021/01/Suit.png" /><link rel="icon" type="image/png" href="https://theapopkavoice.com/wp-content/uploads/2020/07/apopka_voice_logo_FAVICON_1.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="There are times where it is advised to employ the services of a personal injury lawyer. Here are a few reasons why." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What is a Personal Injury Lawyer and Why You Might Need One - The Apopka Voice" />
	<meta property="og:description" content="There are times where it is advised to employ the services of a personal injury lawyer. Here are a few reasons why." />
	<meta property="og:url" content="https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/" />
	<meta property="og:site_name" content="The Apopka Voice" />
	<meta property="article:published_time" content="2021-01-11T03:21:14+00:00" />
	<meta property="og:image" content="https://theapopkavoice.com/wp-content/uploads/2021/01/Suit.png" />
	<meta property="og:image:width" content="1350" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Denise Connell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theapopkavoice.com/#website","url":"https://theapopkavoice.com/","name":"The Apopka Voice","description":"Local News Now","potentialAction":[{"@type":"SearchAction","target":"https://theapopkavoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/#primaryimage","inLanguage":"en-US","url":"https://theapopkavoice.com/wp-content/uploads/2021/01/Suit.png","width":1350,"height":900},{"@type":"WebPage","@id":"https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/#webpage","url":"https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/","name":"What is a Personal Injury Lawyer and Why You Might Need One - The Apopka Voice","isPartOf":{"@id":"https://theapopkavoice.com/#website"},"primaryImageOfPage":{"@id":"https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/#primaryimage"},"datePublished":"2021-01-11T03:21:14+00:00","dateModified":"2021-01-11T03:21:14+00:00","author":{"@id":"https://theapopkavoice.com/#/schema/person/76efafd567f91add949cd02edc1f034c"},"description":"There are times where it is advised to employ the services of a personal injury lawyer.\u00a0Here are a few reasons why.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/"]}]},{"@type":"Person","@id":"https://theapopkavoice.com/#/schema/person/76efafd567f91add949cd02edc1f034c","name":"Denise Connell","image":{"@type":"ImageObject","@id":"https://theapopkavoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5c03246f70323e6a03ed91212821fa4e?s=96&d=mm&r=g","caption":"Denise Connell"},"sameAs":["https://theapopkavoice.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Apopka Voice &raquo; Feed" href="https://theapopkavoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Apopka Voice &raquo; Comments Feed" href="https://theapopkavoice.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Apopka Voice &raquo; iCal Feed" href="https://theapopkavoice.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Apopka Voice &raquo; What is a Personal Injury Lawyer and Why You Might Need One Comments Feed" href="https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theapopkavoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://theapopkavoice.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://theapopkavoice.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theapopkavoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theapopkavoice.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://theapopkavoice.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc-weather-css'  href='https://theapopkavoice.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='vc-meteocons-css'  href='https://theapopkavoice.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://theapopkavoice.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpgmp-frontend_css-css'  href='https://theapopkavoice.com/wp-content/plugins/wp-google-map-plugin/assets/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://theapopkavoice.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_events_stylesheet-css'  href='https://theapopkavoice.com/wp-content/plugins/empowerlocal/resources/events/css/empowerlocal_events.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://theapopkavoice.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=2.2.8' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{
                color: #000000;
            }
            .empl-fc-secondary{
                color: #232323;
            }
            .empl-fc-tertiary{
                color: #737373;
            }
            .empl-fc-accent{
                color: #E31E26;
            }
            .emp-btn-primary, input.emp-btn-primary{
                background: #E31E26;
            }
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://theapopkavoice.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theapopkavoice.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/theapopkavoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=2.2.8' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_events_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/theapopkavoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/empowerlocal/resources/events/js/empowerlocal_events.js?ver=2.2.8' id='empowerlocal_events_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/theapopkavoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=2.2.8' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://theapopkavoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theapopkavoice.com/wp-json/wp/v2/posts/50170" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theapopkavoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theapopkavoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theapopkavoice.com/?p=50170' />
<link rel="alternate" type="application/json+oembed" href="https://theapopkavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheapopkavoice.com%2Fwhat-is-a-personal-injury-lawyer-and-why-you-might-need-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theapopkavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheapopkavoice.com%2Fwhat-is-a-personal-injury-lawyer-and-why-you-might-need-one%2F&#038;format=xml" />
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
            <script>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</script><!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://theapopkavoice.com",
                "name": "The Apopka Voice"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://theapopkavoice.com/category/featured/",
                "name": "Featured"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/",
                "name": "What is a Personal Injury Lawyer and Why You Might Need One"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "LocalBusiness",
    "name": "The Apopka Voice",
    "image": "https://theapopkavoice.com/wp-content/uploads/2020/08/apopka_voice_logo_RET-WH5.png",
    "url": "https://theapopkavoice.com",
    "telephone": "+1-407-415-6218",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "325 S McGee Ave",
        "addressLocality": "Apopka",
        "postalCode": "32703",
        "addressCountry": "US",
        "addressRegion": "FL"
    },
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "28.673676",
        "longitude": "-81.500045"
    },
    "openingHours": [
        "Mo-Fr 08:00-17:00"
    ],
    "priceRange": "$"
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "SiteNavigationElement",
    "name": [
        "HOME",
        "LOCAL NEWS",
        "Business",
        "Real Estate",
        "SPORTS",
        "OPINION",
        "HOME & FAMILY",
        "HEALTH & FITNESS",
        "FAITH & INSPIRATION",
        "FOOD & DRINK"
    ],
    "url": [
        "https://theapopkavoice.com/",
        "https://theapopkavoice.com/local-news/",
        "https://theapopkavoice.com/business/",
        "https://theapopkavoice.com/real-estate/",
        "https://theapopkavoice.com/sports/",
        "https://theapopkavoice.com/opinion/",
        "https://theapopkavoice.com/home-family/",
        "https://theapopkavoice.com/health-fitness/",
        "https://theapopkavoice.com/faith-inspiration/",
        "https://theapopkavoice.com/food-drink/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "The Apopka Voice",
    "alternateName": "",
    "url": "https://theapopkavoice.com/"
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/"
    },
    "headline": "What is a Personal Injury Lawyer and Why You Might Need One",
    "datePublished": "2021-01-10T22:21:14-0500",
    "dateModified": "2021-01-10T22:21:14-0500",
    "author": {
        "@type": "Person",
        "name": "Denise Connell"
    },
    "description": "By Allen BrownPeople can become injured for a number of reasons. It could be anything from a slip and fall inc",
    "image": {
        "@type": "ImageObject",
        "url": "https://theapopkavoice.com/wp-content/uploads/2021/01/Suit.png",
        "width": 1350,
        "height": 900
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Apopka Voice",
        "logo": {
            "@type": "ImageObject",
            "url": "https://theapopkavoice.com/wp-content/uploads/2019/04/apopka_voice_logo_RET5.png",
            "width": 369,
            "height": 260
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://theapopkavoice.com"><link rel="https://theeventscalendar.com/" href="https://theapopkavoice.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '8b5404f516';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://theapopkavoice.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/theapopkavoice.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/theapopkavoice.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#378da9";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70864275-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70864275-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://theapopkavoice.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://theapopkavoice.com/category/home-page/",
                                "name": "Home Page"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/",
                                "name": "What is a Personal Injury Lawyer and Why You Might Need One"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://theapopkavoice.com/wp-content/uploads/2016/08/cropped-Logo-on-Black-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://theapopkavoice.com/wp-content/uploads/2016/08/cropped-Logo-on-Black-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theapopkavoice.com/wp-content/uploads/2016/08/cropped-Logo-on-Black-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://theapopkavoice.com/wp-content/uploads/2016/08/cropped-Logo-on-Black-300x300.jpg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-50170 single-format-standard tribe-no-js what-is-a-personal-injury-lawyer-and-why-you-might-need-one global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theapopkavoice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:denisebadger@theapopkavoice.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8"><a href="https://theapopkavoice.com/">HOME</a></li>
<li id="menu-item-29197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29197"><a href="https://theapopkavoice.com/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-30932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30932"><a href="https://theapopkavoice.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30933"><a href="https://theapopkavoice.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-29200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29200"><a href="https://theapopkavoice.com/sports/">SPORTS</a></li>
<li id="menu-item-29205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29205"><a href="https://theapopkavoice.com/opinion/">OPINION</a></li>
<li id="menu-item-29208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29208"><a href="https://theapopkavoice.com/home-family/">HOME &#038; FAMILY</a></li>
<li id="menu-item-29211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29211"><a href="https://theapopkavoice.com/health-fitness/">HEALTH &#038; FITNESS</a></li>
<li id="menu-item-29214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29214"><a href="https://theapopkavoice.com/faith-inspiration/">FAITH &#038; INSPIRATION</a></li>
<li id="menu-item-29217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29217"><a href="https://theapopkavoice.com/food-drink/">FOOD &#038; DRINK</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://theapopkavoice.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">72.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Apopka FL</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, January 11, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-28160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28160"><a href="https://theapopkavoice.com/weather/">Weather</a></li>
<li id="menu-item-28161" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28161"><a href="https://theapopkavoice.com/traffic/">Traffic</a></li>
<li id="menu-item-30791" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30791"><a href="https://theapopkavoice.com/events/">Events</a></li>
<li id="menu-item-28162" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28162"><a href="https://theapopkavoice.com/apopka-lowest-gas-prices/">Gas Prices</a></li>
<li id="menu-item-49411" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49411"><a href="https://theapopkavoice.com/about/">About</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theapopkavoice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:denisebadger@theapopkavoice.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://theapopkavoice.com/">
            <img class="td-retina-data" data-retina="https://theapopkavoice.com/wp-content/uploads/2020/07/apopka_voice_logo_RET5.png" src="https://theapopkavoice.com/wp-content/uploads/2020/07/apopka_voice_logo_5.png" alt=""/>
            <span class="td-visual-hidden">The Apopka Voice</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ffc92319aeaf_rand td_block_template_1">
            <div id="emp-1-leader-1" style="text-align:center;">
                <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-1-leader-1");
                    });                        
                </script>
            </div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://theapopkavoice.com/">
			<img class="td-retina-data" data-retina="https://theapopkavoice.com/wp-content/uploads/2020/07/the-apopka-voice-mobile-RET1.png" src="https://theapopkavoice.com/wp-content/uploads/2020/07/the-apopka-voice-mobile-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://theapopkavoice.com/">
			<img class="td-retina-data" data-retina="https://theapopkavoice.com/wp-content/uploads/2020/07/apopka_voice_logo_RET5.png" src="https://theapopkavoice.com/wp-content/uploads/2020/07/apopka_voice_logo_5.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="https://theapopkavoice.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29197"><a href="https://theapopkavoice.com/local-news/">LOCAL NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30932"><a href="https://theapopkavoice.com/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30933"><a href="https://theapopkavoice.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29200"><a href="https://theapopkavoice.com/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29205"><a href="https://theapopkavoice.com/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29208"><a href="https://theapopkavoice.com/home-family/">HOME &#038; FAMILY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29211"><a href="https://theapopkavoice.com/health-fitness/">HEALTH &#038; FITNESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29214"><a href="https://theapopkavoice.com/faith-inspiration/">FAITH &#038; INSPIRATION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29217"><a href="https://theapopkavoice.com/food-drink/">FOOD &#038; DRINK</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://theapopkavoice.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-50170" class="post-50170 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-home-page tag-accident tag-benefits tag-compensation tag-injury tag-insurance-companies tag-lawyers tag-role tag-tips" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theapopkavoice.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Home Page" class="entry-crumb" href="https://theapopkavoice.com/category/home-page/">Home Page</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What is a Personal Injury Lawyer and Why You Might Need One</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">What is a Personal Injury Lawyer and Why You Might Need One</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-10T22:21:14+00:00" >January 10, 2021</time></span>                                                                <div class="td-post-comments"><a href="https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheapopkavoice.com%2Fwhat-is-a-personal-injury-lawyer-and-why-you-might-need-one%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What+is+a+Personal+Injury+Lawyer+and+Why+You+Might+Need+One&url=https%3A%2F%2Ftheapopkavoice.com%2Fwhat-is-a-personal-injury-lawyer-and-why-you-might-need-one%2F&via=The+Apopka+Voice"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/&amp;media=https://theapopkavoice.com/wp-content/uploads/2021/01/Suit.png&description=There are times where it is advised to employ the services of a personal injury lawyer. Here are a few reasons why." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What+is+a+Personal+Injury+Lawyer+and+Why+You+Might+Need+One%20-%20https%3A%2F%2Ftheapopkavoice.com%2Fwhat-is-a-personal-injury-lawyer-and-why-you-might-need-one%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://theapopkavoice.com/wp-content/uploads/2021/01/Suit.png" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://theapopkavoice.com/wp-content/uploads/2021/01/Suit-696x464.png" srcset="https://theapopkavoice.com/wp-content/uploads/2021/01/Suit-696x464.png 696w, https://theapopkavoice.com/wp-content/uploads/2021/01/Suit-300x200.png 300w, https://theapopkavoice.com/wp-content/uploads/2021/01/Suit-1024x683.png 1024w, https://theapopkavoice.com/wp-content/uploads/2021/01/Suit-768x512.png 768w, https://theapopkavoice.com/wp-content/uploads/2021/01/Suit-1068x712.png 1068w, https://theapopkavoice.com/wp-content/uploads/2021/01/Suit-630x420.png 630w, https://theapopkavoice.com/wp-content/uploads/2021/01/Suit.png 1350w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Suit"/></a></div>
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5ffc92319e857_rand td_block_template_1">
            <div id="emp-1-leader-2" style="text-align:center;">
                <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-1-leader-2");
                    });                        
                </script>
            </div></div><p><strong><em>By Allen Brown</em></strong></p>
<p><span style="font-weight: 400;">People can become injured for a number of reasons. It could be anything from a slip and fall incident to a vehicle collision. Someone may become hurt at work or suffer at the hands of a medical practitioner. People get injured doing sports or come to harm through defective products. Added to that are dog bites and wrongful deaths, to name a few. </span></p>
<p><span style="font-weight: 400;">Sometimes people are responsible for their own injuries. They may have been a drunk driver or refused to wear a safety harness for a risky activity. A person may have continued to use a faulty electrical appliance or a wobbly ladder. In some cases, however, another party may well be at fault. It may be that the other person denies responsibility for their malpractice or negligence. If a request for financial compensation is made, they may challenge the amount requested. It is at times like these that people are advised to employ the services of a personal injury lawyer. </span></p>
<p><b>Let’s learn a little more about who they are and why a person may need one. </b></p>
<h3><span style="font-weight: 400;">Personal Injury Lawyers</span></h3>
<p><span style="font-weight: 400;">These professionals are qualified attorneys. They submit legal claims for compensation on behalf of their clients and act as their advocate. According to the lawyers at </span><a href="https://www.hamparyan.com/"><span style="font-weight: 400;">https://www.hamparyan.com/</span></a><span style="font-weight: 400;">, such professionals are trained to battle against insurance companies and negligent corporations. Some attorneys receive formal accreditation such as Top Attorneys, Super Lawyers, or BBB Rating A+.</span></p>
<h3><span style="font-weight: 400;">They Provide Legal Advice</span></h3>
<p><span style="font-weight: 400;">This usually begins with a free consultation. If chosen, they will guide their client all the way through the legal process. Cases involving truck accidents can often be more complex than those for cars. Some legislation varies between different U.S. states. Employment law can be complicated when it relates to accidents at work. These are just a few of the areas where professional advice can prove indispensable. </span></p>
<h3><span style="font-weight: 400;">They Create Your Case For Compensation</span></h3>
<p><span style="font-weight: 400;">Attorneys understand the Statute of Limitations, which provides a time window for injured parties to submit their legal claims. Lawyers collate the medical reports from both doctors and specialists and all the bills for diagnosis and treatment. Lawyers obtain witness statements and formal reports from professionals where necessary. They also request documentation showing the loss of earnings experienced by their client since the injury was sustained. If it was a vehicle incident, </span><a href="https://www.thebalance.com/what-information-is-on-a-police-auto-accident-report-527128"><span style="font-weight: 400;">Police crash reports</span></a><span style="font-weight: 400;"> may be obtained, and an investigation is made into the existence of any relevant video footage.  </span></p>
<p><span style="font-weight: 400;">Lawyers consider the future when they calculate compensation requests. It may be that the injured person will have an impaired ability to earn money in the future. They may also require medical treatment, prescriptions, or medical equipment for the rest of their lives. If necessary, an attorney will liaise with an actuary to get these calculations.</span></p>
<h3><span style="font-weight: 400;">They Deal With The Insurance Companies </span></h3>
<p><span style="font-weight: 400;">Insurance companies often make much of their money by minimizing their payouts. As a result, they employ attorneys of their own. On their websites, many personal injury lawyers talk about aggressively making their claims and resisting the tactics of reluctant insurance companies. If a member of the public has no legal representative, they may be vulnerable to losing out on their claim. </span></p>
<h3><span style="font-weight: 400;">They Negotiate A Settlement Figure</span></h3>
<p><span style="font-weight: 400;">Lawyers are more likely to know what is a fair payout. Both the injured person and the third party may be in a hurry to resolve things quickly. If an early settlement is offered, a lawyer will be able to advise their client whether or not the sum is too small to accept. Attorneys also assist their clients in receiving Interim Settlements should the other party accept liability from day one. </span><a href="https://www.justice.gov.uk/courts/procedure-rules/civil/rules/part36"><span style="font-weight: 400;">Part 36 Offers</span></a><span style="font-weight: 400;"> can be a minefield for a layman, and once again, lawyers will be best placed to advise. </span></p>
<h3><a href="https://theapopkavoice.com/wp-content/uploads/2021/01/City2.png"><img loading="lazy" class="aligncenter size-full wp-image-50171" src="https://theapopkavoice.com/wp-content/uploads/2021/01/City2.png" alt="" width="512" height="384" srcset="https://theapopkavoice.com/wp-content/uploads/2021/01/City2.png 512w, https://theapopkavoice.com/wp-content/uploads/2021/01/City2-300x225.png 300w, https://theapopkavoice.com/wp-content/uploads/2021/01/City2-80x60.png 80w, https://theapopkavoice.com/wp-content/uploads/2021/01/City2-265x198.png 265w" sizes="(max-width: 512px) 100vw, 512px" /></a><span style="font-weight: 400;">They Represent You To The End</span></h3>
<p><span style="font-weight: 400;">By acting on a person’s behalf, a lawyer will protect their client from some of the stress that occurs during the legal process. The accident victim can then focus on their medical recovery or work. Most legal cases of this nature are settled before lawsuits are filed. In some instances, however, civil court proceedings are initiated. It can be comforting to know that if things do end up in court, the attorney will be the person attending. They will speak on their client’s behalf as their legal advocate. </span></p>
<p><span style="font-weight: 400;">As you can see, personal injury lawyers can be a vital link in the chain between being injured and claiming a fair financial payment. They exist to ensure that justice is served, so their client can move on with their life. In that sense, they are truly worth the investment.</span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5ffc92319e957_rand td_block_template_1"><!-- /194056872/AV_125x125_1 -->
<div id='div-gpt-ad-1506986099912-0' style='height:125px; width:125px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-0'); });
</script>
</div>

<!-- /194056872/AV_125x125_2 -->
<div id='div-gpt-ad-1506986099912-1' style='height:125px; width:125px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-1'); });
</script>
</div>

<!-- /194056872/AV_125x125_3 -->
<div id='div-gpt-ad-1506986099912-2' style='height:125px; width:125px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-2'); });
</script>
</div>

<!-- /194056872/AV_125x125_4 -->
<div id='div-gpt-ad-1506986099912-3' style='height:125px; width:125px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-3'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://theapopkavoice.com/tag/accident/">Accident</a></li><li><a href="https://theapopkavoice.com/tag/benefits/">Benefits</a></li><li><a href="https://theapopkavoice.com/tag/compensation/">Compensation</a></li><li><a href="https://theapopkavoice.com/tag/injury/">Injury</a></li><li><a href="https://theapopkavoice.com/tag/insurance-companies/">Insurance Companies</a></li><li><a href="https://theapopkavoice.com/tag/lawyers/">Lawyers</a></li><li><a href="https://theapopkavoice.com/tag/role/">Role</a></li><li><a href="https://theapopkavoice.com/tag/tips/">tips</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theapopkavoice.com/5-strategies-for-cultivating-hope-this-year/">5 strategies for cultivating hope this year</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theapopkavoice.com/tips-on-preparing-for-your-familys-future/">Tips on Preparing for Your Family’s Future</a></div></div></div>            <div class="author-box-wrap"><a href="https://theapopkavoice.com/author/reggie/"><img alt='' src='https://secure.gravatar.com/avatar/5c03246f70323e6a03ed91212821fa4e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5c03246f70323e6a03ed91212821fa4e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theapopkavoice.com/author/reggie/">Denise Connell</a></span></div><div class="td-author-url"><a href="https://theapopkavoice.com">https://theapopkavoice.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Denise Connell"></span><meta itemprop="datePublished" content="2021-01-10T22:21:14+00:00"><meta itemprop="dateModified" content="2021-01-10T22:21:14-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theapopkavoice.com/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theapopkavoice.com/wp-content/uploads/2020/07/apopka_voice_logo_5.png"></span><meta itemprop="name" content="The Apopka Voice"></span><meta itemprop="headline " content="What is a Personal Injury Lawyer and Why You Might Need One"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theapopkavoice.com/wp-content/uploads/2021/01/Suit.png"><meta itemprop="width" content="1350"><meta itemprop="height" content="900"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ffc92319fde5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ffc92319fde5" ><script>var block_td_uid_4_5ffc92319fde5 = new tdBlock();
block_td_uid_4_5ffc92319fde5.id = "td_uid_4_5ffc92319fde5";
block_td_uid_4_5ffc92319fde5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ffc92319fde5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ffc92319fde5_rand","tdc_css_class_style":"td_uid_4_5ffc92319fde5_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":50170,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_4_5ffc92319fde5.td_column_number = "3";
block_td_uid_4_5ffc92319fde5.block_type = "td_block_related_posts";
block_td_uid_4_5ffc92319fde5.post_count = "3";
block_td_uid_4_5ffc92319fde5.found_posts = "8368";
block_td_uid_4_5ffc92319fde5.header_color = "";
block_td_uid_4_5ffc92319fde5.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ffc92319fde5.max_num_pages = "2790";
tdBlocksArray.push(block_td_uid_4_5ffc92319fde5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ffc9231ac15f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ffc92319fde5" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ffc9231ac167" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ffc92319fde5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ffc92319fde5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theapopkavoice.com/in-case-you-missed-it-the-apopka-news-week-in-review-36/" rel="bookmark" title="In case you missed it: The Apopka news week in review"><img width="218" height="150" class="entry-thumb" src="https://theapopkavoice.com/wp-content/uploads/2021/01/132404940_3357732184336531_3353654175896034121_n-218x150.jpg" srcset="https://theapopkavoice.com/wp-content/uploads/2021/01/132404940_3357732184336531_3353654175896034121_n-218x150.jpg 218w, https://theapopkavoice.com/wp-content/uploads/2021/01/132404940_3357732184336531_3353654175896034121_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In case you missed it: The Apopka news week in review"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theapopkavoice.com/in-case-you-missed-it-the-apopka-news-week-in-review-36/" rel="bookmark" title="In case you missed it: The Apopka news week in review">In case you missed it: The Apopka news week in review</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theapopkavoice.com/orange-county-reports-highest-single-day-of-positive-tests-last-week21/" rel="bookmark" title="Orange County reports highest single day of positive tests last week"><img width="218" height="150" class="entry-thumb" src="https://theapopkavoice.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-10-at-4.49.36-PM-218x150.png" srcset="https://theapopkavoice.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-10-at-4.49.36-PM-218x150.png 218w, https://theapopkavoice.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-10-at-4.49.36-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Orange County reports highest single day of positive tests last week"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theapopkavoice.com/orange-county-reports-highest-single-day-of-positive-tests-last-week21/" rel="bookmark" title="Orange County reports highest single day of positive tests last week">Orange County reports highest single day of positive tests last week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theapopkavoice.com/city-of-apopka-and-police-dept-to-host-free-self-defense-classes-for-women/" rel="bookmark" title="City of Apopka and Police Dept. to host free self-defense classes for women"><img width="218" height="150" class="entry-thumb" src="https://theapopkavoice.com/wp-content/uploads/2021/01/Self-Defense-by-Timothy-Eberly-on-Unsplash-218x150.jpg" srcset="https://theapopkavoice.com/wp-content/uploads/2021/01/Self-Defense-by-Timothy-Eberly-on-Unsplash-218x150.jpg 218w, https://theapopkavoice.com/wp-content/uploads/2021/01/Self-Defense-by-Timothy-Eberly-on-Unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City of Apopka and Police Dept. to host free self-defense classes for women"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theapopkavoice.com/city-of-apopka-and-police-dept-to-host-free-self-defense-classes-for-women/" rel="bookmark" title="City of Apopka and Police Dept. to host free self-defense classes for women">City of Apopka and Police Dept. to host free self-defense classes for women</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ffc92319fde5" data-td_block_id="td_uid_4_5ffc92319fde5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ffc92319fde5" data-td_block_id="td_uid_4_5ffc92319fde5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-is-a-personal-injury-lawyer-and-why-you-might-need-one/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theapopkavoice.com/wp-comments-post.php?wpe-comment-post=apopkavoice" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50170' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c141d8cfd" /></p><input type="hidden" id="ak_js" name="ak_js" value="117"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5ffc9231aef31_rand td_block_template_1">
            <div id="emp-2-half-page-1" style="text-align:center;">
                <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-2-half-page-1");
                    });                        
                </script>
            </div>
</div><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5ffc9231af082_rand td_block_template_1">
            <div id="emp-3-med-rectangle-1" style="text-align:center;">
                <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-3-med-rectangle-1");
                    });                        
                </script>
            </div>
<!-- /194056872/av_rr_pos2 -->
<div id='div-gpt-ad-1506986099912-14' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-14'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_9_5ffc9231af173_rand td_block_template_1">
            <div id="emp-3-med-rectangle-2" style="text-align:center;">
                <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-3-med-rectangle-2");
                    });                        
                </script>
            </div>
<!-- /194056872/av_rr_pos3 -->
<div id='div-gpt-ad-1506986099912-15' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-15'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><a href="/"><img width="369" height="260" src="https://theapopkavoice.com/wp-content/uploads/2020/08/apopka_voice_logo_RET-WH5.png" class="image wp-image-48498  attachment-full size-full" alt="The Apopka Voice" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theapopkavoice.com/wp-content/uploads/2020/08/apopka_voice_logo_RET-WH5.png 369w, https://theapopkavoice.com/wp-content/uploads/2020/08/apopka_voice_logo_RET-WH5-300x211.png 300w, https://theapopkavoice.com/wp-content/uploads/2020/08/apopka_voice_logo_RET-WH5-100x70.png 100w" sizes="(max-width: 369px) 100vw, 369px" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About</span></h4>			<div class="textwidget"><p>The Apopka Voice is a local, independent online news site dedicated to telling the story of Apopka, with a mission to inform, engage and make a difference.</p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>(407) 415-6218</p>
<p><span style="font-size: 20px; color: #fff;"><a href="mailto:editor@theapopkavoice.com">editor@theapopkavoice.com</a></span></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Navigation</span></h4><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-29220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29220"><a href="https://theapopkavoice.com/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-29221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29221"><a href="https://theapopkavoice.com/sports/">SPORTS</a></li>
<li id="menu-item-29222" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29222"><a href="https://theapopkavoice.com/opinion/">OPINION</a></li>
<li id="menu-item-29223" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29223"><a href="https://theapopkavoice.com/home-family/">HOME &#038; FAMILY</a></li>
<li id="menu-item-29225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29225"><a href="https://theapopkavoice.com/health-fitness/">HEALTH &#038; FITNESS</a></li>
<li id="menu-item-29226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29226"><a href="https://theapopkavoice.com/faith-inspiration/">FAITH &#038; INSPIRATION</a></li>
<li id="menu-item-29227" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29227"><a href="https://theapopkavoice.com/food-drink/">FOOD &#038; DRINK</a></li>
</ul></div></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> The Apopka Voice. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='2bb70c00f0572800308cb80037de440035da2c003fa536005ac702004c4a7f00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://theapopkavoice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ffc9231b19ee
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo img {
    max-height: 130px;
}
.td-header-style-1 .td-header-sp-logo {
    height: 130px;
    margin: 12px -16px -2px;
    position: relative;
    width: 300px;
}

</style>

<script type="text/javascript">(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=hJxCvnj4Jkw38ParPhsRoYBt";
	fjs.parentNode.insertBefore(el, fjs);
}(document));</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theapopkavoice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/simple-weather/js/vue.min.js' id='vue-js-js'></script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/simple-weather/js/vue-resource.min.js' id='vue-resource-js'></script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/simple-weather/js/moment.min.js' id='moment-js-js'></script>
<script type='text/javascript' id='simple-weather-main-js-extra'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/theapopkavoice.com\/wp-json\/","locale":{"firstDay":0,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":-18000},"settings":{"console_log":true}};
var SimpleWeatherAtts = [];
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1' id='simple-weather-main-js'></script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyBRz28DqC0A4yIgeSmw5uHhdPwH6cTCjPw&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=5.5.3' id='wpgmp-google-api-js'></script>
<script type='text/javascript' id='wpgmp-google-map-main-js-extra'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"Not working...","place_icon_url":"https:\/\/theapopkavoice.com\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4' id='wpgmp-google-map-main-js'></script>
<script type='text/javascript' src='https://theapopkavoice.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://theapopkavoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Apopka FL","api_location":"Apopka","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[22.6,72.6],"today_humidity":73,"today_wind_speed":[3.1,1.9],"today_min":[22,71.6],"today_max":[23,73.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1510246800,"day_temp":[29,84],"day_name":"Thu","owm_day_index":1},{"timestamp":1510333200,"day_temp":[26,79],"day_name":"Fri","owm_day_index":2},{"timestamp":1510419600,"day_temp":[24,76],"day_name":"Sat","owm_day_index":3},{"timestamp":1510506000,"day_temp":[24,75],"day_name":"Sun","owm_day_index":4},{"timestamp":1510592400,"day_temp":[21,70],"day_name":"Mon","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://theapopkavoice.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://theapopkavoice.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>