<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Community Health Centers are &#039;Best and Brightest&#039; for the second straight year - The Apopka Voice</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://theapopkavoice.com/xmlrpc.php" />
    <meta property="og:image" content="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg" /><link rel="icon" type="image/png" href="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/11/apopka_voice_logo_FAVICON_1.jpg">
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Central Florida based Community Health Centers was announced as a Best and Brightest Company to Work For by the National Association for Business Resources."/>
<link rel="canonical" href="https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community Health Centers are &#039;Best and Brightest&#039; for the second straight year - The Apopka Voice" />
<meta property="og:description" content="Central Florida based Community Health Centers was announced as a Best and Brightest Company to Work For by the National Association for Business Resources." />
<meta property="og:url" content="https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/" />
<meta property="og:site_name" content="The Apopka Voice" />
<meta property="article:tag" content="Community Health Centers" />
<meta property="article:section" content="Home Page" />
<meta property="article:published_time" content="2020-02-19T04:48:39+00:00" />
<meta property="article:modified_time" content="2020-02-19T05:37:26+00:00" />
<meta property="og:updated_time" content="2020-02-19T05:37:26+00:00" />
<meta property="og:image" content="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg" />
<meta property="og:image:secure_url" content="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg" />
<meta property="og:image:width" content="878" />
<meta property="og:image:height" content="386" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Central Florida based Community Health Centers was announced as a Best and Brightest Company to Work For by the National Association for Business Resources." />
<meta name="twitter:title" content="Community Health Centers are &#039;Best and Brightest&#039; for the second straight year - The Apopka Voice" />
<meta name="twitter:image" content="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theapopkavoice.com/#website","url":"https://theapopkavoice.com/","name":"The Apopka Voice","potentialAction":{"@type":"SearchAction","target":"https://theapopkavoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/#primaryimage","url":"https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg","width":878,"height":386},{"@type":"WebPage","@id":"https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/#webpage","url":"https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/","inLanguage":"en-US","name":"Community Health Centers are &#039;Best and Brightest&#039; for the second straight year - The Apopka Voice","isPartOf":{"@id":"https://theapopkavoice.com/#website"},"primaryImageOfPage":{"@id":"https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/#primaryimage"},"datePublished":"2020-02-19T04:48:39+00:00","dateModified":"2020-02-19T05:37:26+00:00","author":{"@id":"https://theapopkavoice.com/#/schema/person/037ff88d1c3438c115372ea8c6bb4dd5"},"description":"Central Florida based Community Health Centers was announced as a Best and Brightest Company to Work For by the National Association for Business Resources."},{"@type":["Person"],"@id":"https://theapopkavoice.com/#/schema/person/037ff88d1c3438c115372ea8c6bb4dd5","name":"Reggie Connell","image":{"@type":"ImageObject","@id":"https://theapopkavoice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/99492f46640a5325d32949e48f9c5b85?s=96&d=mm&r=g","caption":"Reggie Connell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Apopka Voice &raquo; Feed" href="https://theapopkavoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Apopka Voice &raquo; Comments Feed" href="https://theapopkavoice.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Apopka Voice &raquo; iCal Feed" href="https://theapopkavoice.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Apopka Voice &raquo; Community Health Centers are &#8216;Best and Brightest&#8217; for the second straight year Comments Feed" href="https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theapopkavoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1533272417"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://apopka-1x1yusplq.stackpathdns.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1561917388' type='text/css' media='all' />
<link rel='stylesheet' id='vc-weather-css'  href='https://apopka-1x1yusplq.stackpathdns.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=1505837535' type='text/css' media='all' />
<link rel='stylesheet' id='vc-meteocons-css'  href='https://apopka-1x1yusplq.stackpathdns.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=1505837533' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://apopka-1x1yusplq.stackpathdns.com/wp-content/plugins/tablepress/css/default.min.css?ver=1556201688' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://apopka-1x1yusplq.stackpathdns.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1504891261' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://apopka-1x1yusplq.stackpathdns.com/wp-content/themes/Newspaper/style.css?ver=1504890574' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://apopka-1x1yusplq.stackpathdns.com/wp-includes/js/jquery/jquery.js?ver=1567668913'></script>
<script type='text/javascript' src='https://apopka-1x1yusplq.stackpathdns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1471706424'></script>
<link rel='https://api.w.org/' href='https://theapopkavoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theapopkavoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theapopkavoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://theapopkavoice.com/?p=44597' />
<link rel="alternate" type="application/json+oembed" href="https://theapopkavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheapopkavoice.com%2Fcommunity-health-centers-receives-national-recognition-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theapopkavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheapopkavoice.com%2Fcommunity-health-centers-receives-national-recognition-2%2F&#038;format=xml" />
<!-- Markup (JSON-LD) structured in schema.org ver.4.6.5 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://theapopkavoice.com",
                "name": "The Apopka Voice"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://theapopkavoice.com/category/community/",
                "name": "Community"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/",
                "name": "Community Health Centers are &#039;Best and Brightest&#039; for the second straight year"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "SiteNavigationElement",
    "name": [
        "HOME",
        "LOCAL NEWS",
        "Business",
        "Real Estate",
        "SPORTS",
        "OPINION",
        "HOME & FAMILY",
        "HEALTH & FITNESS",
        "FAITH & INSPIRATION",
        "FOOD & DRINK"
    ],
    "url": [
        "https://theapopkavoice.com/",
        "https://theapopkavoice.com/local-news/",
        "https://theapopkavoice.com/business/",
        "https://theapopkavoice.com/real-estate/",
        "https://theapopkavoice.com/sports/",
        "https://theapopkavoice.com/opinion/",
        "https://theapopkavoice.com/home-family/",
        "https://theapopkavoice.com/health-fitness/",
        "https://theapopkavoice.com/faith-inspiration/",
        "https://theapopkavoice.com/food-drink/"
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "The Apopka Voice",
    "alternateName": "",
    "url": "https://theapopkavoice.com/"
}
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/"
    },
    "headline": "Community Health Centers are &#039;Best and Brightest&#039; for the second straight year",
    "datePublished": "2020-02-18T23:48:39-0500",
    "dateModified": "2020-02-19T00:37:26-0500",
    "author": {
        "@type": "Person",
        "name": "Reggie Connell"
    },
    "description": "From Community Health CentersCentral Florida based Community Health Centers, Inc. was, recently, announced as ",
    "image": {
        "@type": "ImageObject",
        "url": "https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg",
        "width": 878,
        "height": 386
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Apopka Voice",
        "logo": {
            "@type": "ImageObject",
            "url": "https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2019/04/apopka_voice_logo_RET5.png",
            "width": 369,
            "height": 260
        }
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://theapopkavoice.com"><link rel="https://theeventscalendar.com/" href="https://theapopkavoice.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://apopka-1x1yusplq.stackpathdns.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/theapopkavoice.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/theapopkavoice.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#378da9";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70864275-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70864275-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://theapopkavoice.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://theapopkavoice.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/",
                                "name": "Community Health Centers are &#8216;Best and Brightest&#8217; for the second straight year"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2016/08/cropped-Logo-on-Black-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2016/08/cropped-Logo-on-Black-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2016/08/cropped-Logo-on-Black-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2016/08/cropped-Logo-on-Black-300x300.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
<style type="text/css">   
/*  change ids below??           
.td-a-rec-id-content_bottom {
  margin-left: 58px;
  margin-right: 58px;
}  
*/ 
#div-gpt-ad-1506986099912-0, #div-gpt-ad-1506986099912-1, #div-gpt-ad-1506986099912-2, #div-gpt-ad-1506986099912-3 {
  float: left;
  margin-left: 10px;
  margin-right: 10px;
}
 /*
@media only screen and (max-width: 739px) {
  #div-gpt-ad-1493237424294-1, #div-gpt-ad-1493307090517-0, #div-gpt-ad-1497281304296-1, #div-gpt-ad-1497281304296-2, #div-gpt-ad-1497281304296-3 {
    display: block;
    margin-left: auto;
    margin-right: auto;   
    width: 300px;                  
  }
} */
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-44597 single-format-standard tribe-no-js community-health-centers-receives-national-recognition-2 global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-8"><a href="https://theapopkavoice.com/">HOME</a></li>
<li id="menu-item-29197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29197"><a href="https://theapopkavoice.com/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-30932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30932"><a href="https://theapopkavoice.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30933"><a href="https://theapopkavoice.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-29200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29200"><a href="https://theapopkavoice.com/sports/">SPORTS</a></li>
<li id="menu-item-29205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29205"><a href="https://theapopkavoice.com/opinion/">OPINION</a></li>
<li id="menu-item-29208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29208"><a href="https://theapopkavoice.com/home-family/">HOME &#038; FAMILY</a></li>
<li id="menu-item-29211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29211"><a href="https://theapopkavoice.com/health-fitness/">HEALTH &#038; FITNESS</a></li>
<li id="menu-item-29214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29214"><a href="https://theapopkavoice.com/faith-inspiration/">FAITH &#038; INSPIRATION</a></li>
<li id="menu-item-29217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29217"><a href="https://theapopkavoice.com/food-drink/">FOOD &#038; DRINK</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://theapopkavoice.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">72.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Apopka FL</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, February 19, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-28160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28160"><a href="https://theapopkavoice.com/weather/">Weather</a></li>
<li id="menu-item-28161" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28161"><a href="https://theapopkavoice.com/traffic/">Traffic</a></li>
<li id="menu-item-30791" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30791"><a href="https://theapopkavoice.com/events/">Events</a></li>
<li id="menu-item-28162" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28162"><a href="https://theapopkavoice.com/apopka-lowest-gas-prices/">Gas Prices</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://theapopkavoice.com/">
            <img class="td-retina-data" data-retina="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/11/apopka_voice_logo_RET5.png" src="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/11/apopka_voice_logo_5.png" alt=""/>
            <span class="td-visual-hidden">The Apopka Voice</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e4ce68d9fb8f_rand td_block_template_1"><!-- /194056872/AV_Leaderboard_Top -->
<div id='div-gpt-ad-1506986099912-11'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-11'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://theapopkavoice.com/">
			<img class="td-retina-data" data-retina="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/02/the-apopka-voice-mobile-RET1.png" src="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/02/the-apopka-voice-mobile-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://theapopkavoice.com/">
			<img class="td-retina-data" data-retina="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/11/apopka_voice_logo_RET5.png" src="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/11/apopka_voice_logo_5.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="https://theapopkavoice.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29197"><a href="https://theapopkavoice.com/local-news/">LOCAL NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30932"><a href="https://theapopkavoice.com/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30933"><a href="https://theapopkavoice.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29200"><a href="https://theapopkavoice.com/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29205"><a href="https://theapopkavoice.com/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29208"><a href="https://theapopkavoice.com/home-family/">HOME &#038; FAMILY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29211"><a href="https://theapopkavoice.com/health-fitness/">HEALTH &#038; FITNESS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29214"><a href="https://theapopkavoice.com/faith-inspiration/">FAITH &#038; INSPIRATION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29217"><a href="https://theapopkavoice.com/food-drink/">FOOD &#038; DRINK</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://theapopkavoice.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-44597" class="post-44597 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health-fitness category-home-page category-local-news category-quick-links tag-community-health-centers" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theapopkavoice.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://theapopkavoice.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Community Health Centers are &#8216;Best and Brightest&#8217; for the second straight year</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Community Health Centers are &#8216;Best and Brightest&#8217; for the second straight year</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-18T23:48:39+00:00" >February 18, 2020</time></span>                                                                <div class="td-post-comments"><a href="https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheapopkavoice.com%2Fcommunity-health-centers-receives-national-recognition-2%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Community+Health+Centers+are+%E2%80%98Best+and+Brightest%E2%80%99+for+the+second+straight+year&url=https%3A%2F%2Ftheapopkavoice.com%2Fcommunity-health-centers-receives-national-recognition-2%2F&via=The+Apopka+Voice"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/&amp;media=https://theapopkavoice.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg&description=Central Florida based Community Health Centers was announced as a Best and Brightest Company to Work For by the National Association for Business Resources." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Community+Health+Centers+are+%E2%80%98Best+and+Brightest%E2%80%99+for+the+second+straight+year%20-%20https%3A%2F%2Ftheapopkavoice.com%2Fcommunity-health-centers-receives-national-recognition-2%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg" data-caption=""><img width="696" height="306" class="entry-thumb td-modal-image" src="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102-696x306.jpg" srcset="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102-696x306.jpg 696w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102-300x132.jpg 300w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102-768x338.jpg 768w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg 878w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="home_banner_Forest-City-e1503597917102"/></a></div>
            <p><em><strong>From Community Health Centers</strong></em></p>
<p>Central Florida based Community Health Centers, Inc. was, recently, announced as a Best and the Brightest Company to Work For® by National Association for Business Resources (NABR), for the second consecutive year. This program awards companies that excel at employee relations, use innovation to motivate employees, implement creative compensation programs and more will be recognized by NABR at the National Best and Brightest Illuminate Summit in Dallas, Texas in March 2021.</p>
<p>The 2019 national winning companies were assessed by an independent research firm which reviewed a number of key measures relative to other nationally recognized winners. The Best and Brightest Companies to Work for Winners are not ranked. The Best and Brightest Program honored 540 national winning organizations from across the country out of 5,000 nominations. With over 20 years of experience conducting the Best and Brightest competitions, NABR has identified numerous best Human Resource practices and provided benchmarking for companies that continue to be leaders in employment standards.</p>
<p>“With the war on talent hitting the doorsteps of the Best and Brightest, this achievement means even more than it did a year ago. As we continue to raise the bar, these companies rise to the challenge through cultural innovation, maximizing their workforce potential,” said Jennifer Kluge, President, and CEO, Best and Brightest Programs.</p>
<p><a href="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/0-6.jpeg"><img class="size-medium wp-image-44599 alignright" src="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/0-6-300x287.jpeg" alt="" width="300" height="287" srcset="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/0-6-300x287.jpeg 300w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/0-6-768x735.jpeg 768w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/0-6-696x667.jpeg 696w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/0-6-439x420.jpeg 439w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/0-6.jpeg 1016w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>“On behalf of our leadership team, we are pleased to accept the award for The Best and Brightest Companies to Work For®. This competition identifies and honors companies that deliver exceptional human resource practices and an impressive commitment to their employees. We will continue to focus on happy, purpose-filled team members while delivering quality and compassionate primary healthcare services to Central Florida’s diverse communities,” states Debra Andree, MD, President &amp; CEO of Community Health Centers, Inc.</p>
<p>“It is an honor that we were chosen as a Best and Brightest winner, again.  This award is nationally recognized and includes employers from across the nation and all industries.  We value each of our team members and strive to provide quality programs to support them, so they can focus on our mission,” said Cheryl Viadero, Vice President/Chief Human Resources Officer/Chief Compliance Officer, Community Health Centers, Inc.</p>
<p><strong><u>About Community Health Centers, Inc.</u></strong></p>
<p>Community Health Centers, Inc. (CHC), a Federally Qualified Health Center, provides quality and compassionate primary healthcare services to insured, uninsured, underinsured, and underserved children and adults within Central Florida. With more than 500 team members, CHC provides care to more than 66,000 patients each year in the Apopka, Bithlo, Clermont, Forest City, Groveland, Lake Ellenor, Leesburg, Meadow Woods, Pine Hills, Tavares and Winter Garden communities.  <a href="http://www.chcfl.org/" data-saferedirecturl="https://www.google.com/url?q=http://www.chcfl.org&amp;source=gmail&amp;ust=1582172623814000&amp;usg=AFQjCNGkKwqwA4v_f2GVDO49gaZmkBQLgQ">www.chcfl.org</a></p>
<p><strong><u>About the Best and Brightest Programs</u></strong></p>
<p>The Best and Brightest Companies to Work For® competition identifies and honors organizations that display a commitment to excellence in operations and employee enrichment that lead to increased productivity and financial performance. This competition scores potential winners based on regional data of company performance and a set standard across the nation. This national program celebrates those companies that are making better business, creating richer lives and building a stronger community as a whole.</p>
<p>Visit <a href="https://thebestandbrightest.com/programs/winners/" data-saferedirecturl="https://www.google.com/url?q=https://thebestandbrightest.com/programs/winners/&amp;source=gmail&amp;ust=1582172623814000&amp;usg=AFQjCNHrCuXjHfDly1JH2zVGVAP6RMOuPw">https://thebestandbrightest.com/programs/winners/</a> to see the complete list of winners.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5e4ce68daccc8_rand td_block_template_1"><!-- /194056872/AV_125x125_1 -->
<div id='div-gpt-ad-1506986099912-0' style='height:125px; width:125px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-0'); });
</script>
</div>

<!-- /194056872/AV_125x125_2 -->
<div id='div-gpt-ad-1506986099912-1' style='height:125px; width:125px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-1'); });
</script>
</div>

<!-- /194056872/AV_125x125_3 -->
<div id='div-gpt-ad-1506986099912-2' style='height:125px; width:125px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-2'); });
</script>
</div>

<!-- /194056872/AV_125x125_4 -->
<div id='div-gpt-ad-1506986099912-3' style='height:125px; width:125px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-3'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://theapopkavoice.com/tag/community-health-centers/">Community Health Centers</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theapopkavoice.com/florida-occupational-licensing-rollback-stymied-in-senate-panel/">Florida occupational licensing rollback stymied in Senate panel</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://theapopkavoice.com/author/reggie/"><img alt='' src='https://secure.gravatar.com/avatar/99492f46640a5325d32949e48f9c5b85?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99492f46640a5325d32949e48f9c5b85?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theapopkavoice.com/author/reggie/">Reggie Connell</a></span></div><div class="td-author-url"><a href="http://TheApopkaVoice.com">http://TheApopkaVoice.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reggie Connell"></span><meta itemprop="datePublished" content="2020-02-18T23:48:39+00:00"><meta itemprop="dateModified" content="2020-02-19T00:37:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theapopkavoice.com/community-health-centers-receives-national-recognition-2/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/11/apopka_voice_logo_5.png"></span><meta itemprop="name" content="The Apopka Voice"></span><meta itemprop="headline " content="Community Health Centers are &#039;Best and Brightest&#039; for the second straight year"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2018/08/home_banner_Forest-City-e1503597917102.jpg"><meta itemprop="width" content="878"><meta itemprop="height" content="386"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e4ce68daf006_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e4ce68daf006" ><script>var block_td_uid_3_5e4ce68daf006 = new tdBlock();
block_td_uid_3_5e4ce68daf006.id = "td_uid_3_5e4ce68daf006";
block_td_uid_3_5e4ce68daf006.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e4ce68daf006_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e4ce68daf006_rand","tdc_css_class_style":"td_uid_3_5e4ce68daf006_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":44597,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_3_5e4ce68daf006.td_column_number = "3";
block_td_uid_3_5e4ce68daf006.block_type = "td_block_related_posts";
block_td_uid_3_5e4ce68daf006.post_count = "3";
block_td_uid_3_5e4ce68daf006.found_posts = "6949";
block_td_uid_3_5e4ce68daf006.header_color = "";
block_td_uid_3_5e4ce68daf006.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e4ce68daf006.max_num_pages = "2317";
tdBlocksArray.push(block_td_uid_3_5e4ce68daf006);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e4ce68dc5f9e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e4ce68daf006" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e4ce68dc5fe8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e4ce68daf006" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e4ce68daf006 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theapopkavoice.com/florida-occupational-licensing-rollback-stymied-in-senate-panel/" rel="bookmark" title="Florida occupational licensing rollback stymied in Senate panel"><img width="218" height="145" class="entry-thumb" src="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/01/florida-capitol-large2.jpg" srcset="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/01/florida-capitol-large2.jpg 940w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/01/florida-capitol-large2-300x200.jpg 300w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/01/florida-capitol-large2-768x512.jpg 768w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/01/florida-capitol-large2-765x510.jpg 765w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Florida occupational licensing rollback stymied in Senate panel"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theapopkavoice.com/florida-occupational-licensing-rollback-stymied-in-senate-panel/" rel="bookmark" title="Florida occupational licensing rollback stymied in Senate panel">Florida occupational licensing rollback stymied in Senate panel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theapopkavoice.com/pickleball-is-a-big-dill-at-orange-county-parks-and-recreation-centers/" rel="bookmark" title="Pickleball is a Big “Dill” at Orange County Parks and Recreation Centers"><img width="218" height="150" class="entry-thumb" src="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/unnamed-1-2-218x150.jpg" srcset="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/unnamed-1-2-218x150.jpg 218w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/unnamed-1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pickleball is a Big “Dill” at Orange County Parks and Recreation Centers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theapopkavoice.com/pickleball-is-a-big-dill-at-orange-county-parks-and-recreation-centers/" rel="bookmark" title="Pickleball is a Big “Dill” at Orange County Parks and Recreation Centers">Pickleball is a Big “Dill” at Orange County Parks and Recreation Centers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theapopkavoice.com/summer-travel-series-sintra-village-the-portuguese-fairy-tale/" rel="bookmark" title="Summer Travel Series: Sintra Village, the Portuguese Fairy Tale"><img width="218" height="150" class="entry-thumb" src="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/unnamed-218x150.jpg" srcset="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/unnamed-218x150.jpg 218w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2020/02/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summer Travel Series: Sintra Village, the Portuguese Fairy Tale"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theapopkavoice.com/summer-travel-series-sintra-village-the-portuguese-fairy-tale/" rel="bookmark" title="Summer Travel Series: Sintra Village, the Portuguese Fairy Tale">Summer Travel Series: Sintra Village, the Portuguese Fairy Tale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e4ce68daf006" data-td_block_id="td_uid_3_5e4ce68daf006"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e4ce68daf006" data-td_block_id="td_uid_3_5e4ce68daf006"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community-health-centers-receives-national-recognition-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theapopkavoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44597' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d622e004ad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5e4ce68dcbf28_rand td_block_template_1"><center><!-- /194056872/av_rr_pos1 -->
<div id='div-gpt-ad-1506986099912-12'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-12'); });
</script>
</div>
</center>
<br></div><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_7_5e4ce68dcc0f4_rand td_block_template_1"><!-- /194056872/av_rr_pos2 -->
<div id='div-gpt-ad-1506986099912-14' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-14'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_8_5e4ce68dcc299_rand td_block_template_1"><!-- /194056872/av_rr_pos3 -->
<div id='div-gpt-ad-1506986099912-15' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506986099912-15'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><img width="284" height="200" src="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/10/apopka_voice_logo_footer-1.png" class="image wp-image-29230  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/10/apopka_voice_logo_footer-1.png 284w,  https://apopka-1x1yusplq.stackpathdns.com/wp-content/uploads/2017/10/apopka_voice_logo_footer-1-100x70.png 100w" sizes="(max-width: 284px) 100vw, 284px" /></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4>			<div class="textwidget"><p>The Apopka Voice is the first draft of local news. Our mission is to inform, engage, and make a difference in the community.</p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><span style="font-size: 20px; color: #fff;"><br />
<a href="mailto:editor@theapopkavoice.com">editor@theapopkavoice.com</a></span></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Navigation</span></h4><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-29220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29220"><a href="https://theapopkavoice.com/local-news/">LOCAL NEWS</a></li>
<li id="menu-item-29221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29221"><a href="https://theapopkavoice.com/sports/">SPORTS</a></li>
<li id="menu-item-29222" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29222"><a href="https://theapopkavoice.com/opinion/">OPINION</a></li>
<li id="menu-item-29223" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29223"><a href="https://theapopkavoice.com/home-family/">HOME &#038; FAMILY</a></li>
<li id="menu-item-29225" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29225"><a href="https://theapopkavoice.com/health-fitness/">HEALTH &#038; FITNESS</a></li>
<li id="menu-item-29226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29226"><a href="https://theapopkavoice.com/faith-inspiration/">FAITH &#038; INSPIRATION</a></li>
<li id="menu-item-29227" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29227"><a href="https://theapopkavoice.com/food-drink/">FOOD &#038; DRINK</a></li>
</ul></div></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 The Apopka Voice. All Rights Reserved.                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='2bb70c00f0572800308cb80037de440035da2c003fa536005ac702004c4a7f00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://theapopkavoice.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5e4ce68dd41ae
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo img {
    max-height: 130px;
}
.td-header-style-1 .td-header-sp-logo {
    height: 130px;
    margin: 12px -16px -2px;
    position: relative;
    width: 300px;
}

</style>

<script type="text/javascript">(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=hJxCvnj4Jkw38ParPhsRoYBt";
	fjs.parentNode.insertBefore(el, fjs);
}(document));</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theapopkavoice.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://apopka-1x1yusplq.stackpathdns.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1561917388'></script>
<script type='text/javascript' src='https://apopka-1x1yusplq.stackpathdns.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=1504890503'></script>
<script type='text/javascript' src='https://apopka-1x1yusplq.stackpathdns.com/wp-includes/js/comment-reply.min.js?ver=1471706424'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?key=AIzaSyBRz28DqC0A4yIgeSmw5uHhdPwH6cTCjPw&#038;libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/theapopkavoice.com\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://apopka-1x1yusplq.stackpathdns.com/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=1556201768'></script>
<script type='text/javascript' src='https://apopka-1x1yusplq.stackpathdns.com/wp-includes/js/wp-embed.min.js?ver=1544680811'></script>
<script async="async" type='text/javascript' src='https://apopka-1x1yusplq.stackpathdns.com/wp-content/plugins/akismet/_inc/form.js?ver=1561912836'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Apopka FL","api_location":"Apopka","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[22.6,72.6],"today_humidity":73,"today_wind_speed":[3.1,1.9],"today_min":[22,71.6],"today_max":[23,73.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1510246800,"day_temp":[29,84],"day_name":"Thu","owm_day_index":1},{"timestamp":1510333200,"day_temp":[26,79],"day_name":"Fri","owm_day_index":2},{"timestamp":1510419600,"day_temp":[24,76],"day_name":"Sat","owm_day_index":3},{"timestamp":1510506000,"day_temp":[24,75],"day_name":"Sun","owm_day_index":4},{"timestamp":1510592400,"day_temp":[21,70],"day_name":"Mon","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://apopka-1x1yusplq.stackpathdns.com/wp-content/themes/Newspaper/style.css?ver=1504890574';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://theapopkavoice.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Dynamic page generated in 0.817 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-19 02:41:01 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->